Настройка Mikrotik + Yota 4g, LTE.

Модем от Yota (LU150 4G LTE)  Тестовая модель RouterBOARD RB751U-2HnD с версией RouterOS 5.17

Оборудование:
Модем от Yota (LU150 4G LTE)
Тестовая модель RouterBOARD RB751U-2HnD с версией RouterOS 5.17
Подключите модем к выключенному маршрутизатору. После этого включите маршрутизатор. При подключении к работающему маршрутизатору возможно не появится интерфейс LTE
Настройка Mikrotik + Yota 4g, LTE.

 При подключении 4G модема lte интерфейс создается автоматически. Обратите внимание, что интерфейс нужно активировать, по умолчанию он выключен.
Настройка Mikrotik + Yota 4g, LTE.

Добавим DHCP-клиент для этого интерфейса

Настройка Mikrotik + Yota 4g, LTE.

А также, правило NAT

Настройка Mikrotik + Yota 4g, LTE.


Либо командами через терминал напишем:
/ip dhcp-client add disabled=no interface=lte1
/ip firewall nat add action=masquerade chain=srcnat out-interface=lte1 to-addresses=0.0.0.0
После этого на интерфейса lte1 появится IP адрес, и заработает интернет.
Примечание: Перед покупкой модема рекомендуем ознакомиться.

Комментарии

  1. Включил yota в mikrotik lte не появился в синтерфейсе. В чем может быть проблема???

    ОтветитьУдалить
  2. Сталкивался с таким явлением.

    1 не хватает питания USB. нужен USB концентратор( ХАБ, Свитч, кто как назывет) с питанием.

    2 Вариант не работает USB порт.

    У меня был 2 вариант на RB951Ui-2HnD. USB не работал что только не пробовал ничего не помогало. Не мог понять почему нет LTE.

    Вставил yota в другой маршрутизатор. И о чудо все гуд. ;)
    настроил 3 командами.

    ОтветитьУдалить
  3. Спасибо. Сработало теперь ещё бы 3g сделать вторым провайдером.

    ОтветитьУдалить

Отправить комментарий

Popular Posts

PING с записью в файл и отображением времени.

Блокировка сайтов в Mikrotik (одноклассники, в контакте, Ютуб)